How to disable DND in a Cisco 7920

Unanswered Question
May 5th, 2010

Cisco Unified CM 6.1.5.10000-10

We are doing a pilot for VOIP over wireless. I have a Cisco 7920 with image 7920.4.0-03-02 that displays the message “do not disturb is active” I don’t think this phone model supports DND at all. In the call manager there is no DND options for this phone. The test we are doing has two phones, a 7945 and the mentioned 7920 sharing a line; meaning that when a call comes in, both phones should ring. This was working about a month ago but now when a call comes in, only the 7945 rings, on the 7920, you can see the call coming in on the screen, but it doesn’t ring. Reading about DND, it seems that it can only be set up through soft key templates, user options or via call manager. None of these methods are possible because the option to do it is not present for this phone model. Other than not getting the ring, the calls work fine either incoming or outgoing. We upgraded to the present Call Manager version from 6.1.4.2190-3 about a month ago (coincidence !!!) but cannot find any correlation to this problem. I really just want to disable DND on this phone

Thanks for any info.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion