Recover one-time password to ISR G2 2911

Unanswered Question
May 5th, 2010

Hello, I've got a problem, I didn't change the one-time password in ISR 2911 and I can't access the CLI or the ROMMON mode, so I'd be very grateful if anyone can help me.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Reza Sharifi Wed, 05/05/2010 - 16:57

Hi Jaime,

I am not sure If I understand what you mean by one time password.  You can use the same password you have been using on the console. It does not expire until you change it.



wscharnick Mon, 06/07/2010 - 06:35

Hi Jaime.

I have the same problem. Please let me know if you came right on this. I have been googling the whole day and cannot find anything. The usual cisco breaking procedure does not work on these 2911s. I have tried various terminal emulation programs but cannot access rommon mode with the break process.

Please help ...

podhillo Mon, 06/07/2010 - 08:45


2900 series router you should wait till it finishes decompression of the image file then press the break sequence.

Please let me know if this was helpful.



wscharnick Mon, 06/07/2010 - 22:31

@podhillo. Thanks very much. That worked. This must be new, because even cisco (on the website) advises ppl to press the break within 60 seconds of power up and nothing about 60 seconds after the image have decompressed (follow link to point 4).

@leolaohoo. Thanks for the reply. I am sure that will work as well. I did not try it, but did it in the passed, but forgot about that option. Thanks for reminding me.

Leo Laohoo Mon, 06/07/2010 - 15:36

Ok, if you can't use the Break Sequence, pop out the out the compact flash and boot the router.

Yes, the CF, on the lower left hand corner of the back of the router can be ejected.  I've tried it and it works! 

rooland12 Fri, 02/11/2011 - 19:31

Hello everyone, I've got similar problem,I logged in first time with default user ID and Password i.e.,cisco then I did wr erase and reloaded the router but I  didn't change the one-time password in ISR 2911.Now its asking for user name and passworkd and cisco doesn't work.Now from ROMMON mode if I change to 0*2142 and reset it will again come back to ROMMON mode, so I'd be very grateful if anyone can help me.


tarunvyas Wed, 08/24/2011 - 07:01

I am also having exect issue, but some one told me to use Boot command insted of reset it works and going ahead but again asking username and password, I have tryed cisco - cisco but no luck. can anybody help me?


This Discussion

Related Content