OER Stops WEB access after a minute

Unanswered Question
May 6th, 2010

Hi,

I have a 1811 router that I am trying to use to loadbalance internet connectivity over two ISP connections. It is the single box set up having the router as the Master and Border. The two routers attaching to the 1811 are performing the NAT translation, so only the prefix routing is being done by the 1811.

The setup works for about a minute and then stops internet access. DNS lookups still complete though so there is internet access. I cannot see from the config where this might be going wrong. Disconnecting one of the routers enables web browsing again, but this is expected. Config snippet below.

key chain OER
key 1
   key-string 7 12362025
oer master
max-range-utilization percent 10
keepalive 1
logging
!
border 1.1.1.1 key-chain OER
  interface Vlan10 internal
  interface FastEthernet1 external
  interface FastEthernet0 external
!
learn
  throughput
  protocol tcp
  protocol udp
  periodic-interval 1
  prefixes 200
  expire after time 120
  aggregation-type prefix-length 32
max prefix total 2500
no max range receive
unreachable relative 500
backoff 180 360
mode route control
mode select-exit best
periodic 180
resolve loss priority 1 variance 1
resolve delay priority 2 variance 1
resolve utilization priority 3 variance 1
resolve range priority 5
!
!
oer border
logging
local Loopback0
master 1.1.1.1 key-chain OER
active-probe address source interface FastEthernet0
!
!

!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0
description ****WAN 1****
ip address 10.10.10.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1
description ****WAN 2****
ip address 10.10.10.6 255.255.255.252
speed auto
full-duplex
!
interface FastEthernet2
switchport access vlan 10
duplex full
speed 100
spanning-tree portfast
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
description ****Inside****
ip address 192.168.0.254 255.255.240.0
ip nat inside
ip virtual-reassembly
!
ip route 0.0.0.0 0.0.0.0 FastEthernet0

ip route 0.0.0.0 0.0.0.0 FastEthernet1

Any help appriciated

Diagram(ish) below

          ---- ISP #1 --- NAT box ---+
                                     +--- 1st OER external (int f0)
INTERNET                                                      Router --- LAN
                                     +--- 2nd OER external (int f1)
          ---- ISP #2 --- NAT box ---+

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion