AnyConnect Question

Answered Question
May 6th, 2010
User Badges:

We've used the legacy IPSEC client for awhile, and I'm reading and learning about AnyConnect.


I've uploaded anyconnect-win-2.4.1012-k9.pkg to my ASA, and created an xml config file.  I've enabled AnyConnect on the interfaces, and enabled the connection profile. Also read the AnyConnect VPN Admin Guide


But I'm still missing how to actually launch the web download for a user.  We also use Clientless SSL VPN.  So when they log into the https://asa interface, all they see is their normal Clientless SSL stuff.  How do they download/launch the AnyConnect client?

Correct Answer by Antonio Knox about 6 years 12 months ago

You can go into ASDM (6.1) --> Configuration --> Remote Access VPN --> Clientless SSL VPN Access --> Customization and edit your Customization Object.  Go (click) into the "Portal" tab on the left, click Applications and look for the "AnyConnect" application.  Enable it in the drop-drop down box and move it up as high as you'd like among the portal apps.  Then, save the portal and 'Apply' it.  Next time you log in to your web portal, you should see a tab for AnyConnect on the left.  Go into it, and you can just click 'Start AnyConnect'.  It should work.  Good luck.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Antonio Knox Thu, 05/06/2010 - 06:25
User Badges:
  • Silver, 250 points or more

You can go into ASDM (6.1) --> Configuration --> Remote Access VPN --> Clientless SSL VPN Access --> Customization and edit your Customization Object.  Go (click) into the "Portal" tab on the left, click Applications and look for the "AnyConnect" application.  Enable it in the drop-drop down box and move it up as high as you'd like among the portal apps.  Then, save the portal and 'Apply' it.  Next time you log in to your web portal, you should see a tab for AnyConnect on the left.  Go into it, and you can just click 'Start AnyConnect'.  It should work.  Good luck.

billmatthews Thu, 05/06/2010 - 07:15
User Badges:

Yep, that's what I was missing (adding it to the portal).


All works now, thanks!!

Actions

This Discussion

Related Content