DHCP PXE IP Lease

Unanswered Question
May 6th, 2010
User Badges:

One of my sites with a 2811router and IOS 12.3(8)T10 is configured for DHCP service leasing addresses for 30 days.  When my Wyse thin client boots it requests a IP address for PXE and then for the OS.  The PXE address should only lease for 5 minutes and  the OS IP address lease for 30 days.  However the PXE IP address is leasing for the 30 days as well.  The result is I run out of addresses because each thin client holds two IP addresses.


I can take the same thin client to another location with a 2801 IOS 12.3(14)T4 and the PXE address with release in 5 minutes.


After two weeks I am clueless. Anyone have any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Reza Sharifi Thu, 05/06/2010 - 13:25
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Tom,


If the configs on both routers are exactly the same, the only thing that I can think of is a bug in the IOS that is not releasing the IP after 5 minutes.

I looked at the release notes and did fine any thing referencing it. I suggest upgrading it to the code that is working and see what happens.


HTH

Reza

lgutierrezg Thu, 06/14/2012 - 08:35
User Badges:

Hello Tim, I'm a newby in this things and I think that you could help me...I have Wyse terminals also (like you) and my router Cisco 2800(here is running my DHCP) can't assign to my PXe terminal a valid IP address...so I would like to know the necessary steps to change the settings to my DHCP in order to provide, as well, a valid IP address in my network segment.


Thanks in advance & Best Regards from Chile.

Leonardo.

Actions

This Discussion

Related Content