Presence status

Unanswered Question
May 6th, 2010
User Badges:

Hi,


First time on my machine, I have configured Lotus Sametime v8.0 with Unified Presence 7.x but I am not able to see the presence on my Sametime. For everyone it is working absolutely fine and I am the only one user affected. Earlier one of my users faced the same issue, we disabled the internal firewall on Laptop and it worked fine. I did the same on my machine but no luck.


I see Cisco Unified Presence Server (Login) and Cisco Unified Presence Server (Presence) status are connected on my Sametime.


Can someone please help me where I am going wrong?


Thanks,

Mady

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
htluo Fri, 05/07/2010 - 06:26
User Badges:
  • Red, 2250 points or more

You may install a CUPC on your PC.  See if the phone presence worked.


If phone presence worked on CUPC, we know it's the configuration in ST plugin.


If phone presence didn't work on CUPC, we know it's the configuration on CUCM.  Go to CUCM > Device > Phone > DN > down at the bottom of the page, see if you have user ID associated with the DN.


Michael

http://htluo.blogspot.com

Actions

This Discussion