Gateway giving back busy signal...

Unanswered Question
May 7th, 2010

Hi all,

We have a very strange situation that we cannot explain.  We have a couple of 3845 with 8xE1's connected to each.  We have been informed from the carrier that they are getting fast busy and no network.

The strange part behind it is, that they are only getting busy on certain channels for the E1's.  As an example -

1/1 - Channels 2, 12 and 20 is busy

1/0/0 - Channels 3, 14 and 22 busy

2/1 - Channels 5 and 19 busy....

The other channels are fine and the line/signal is up....

Would anyone have a clue or be able to help us out with something to look at???

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abu Hadee Mon, 05/10/2010 - 17:56

Hi Robert,

Is it MGCP or SIP/H323?

Try with

"show voice call summary" to see if there is any existing call on these port or not (hung call)

"show voice dsp" also may help

If it is not MGCP, you can try "show isdn service" to see what status the GW sees on these channels.

If the above shows everything normal, then need some debugs to run on GW. but before to go there, I like to see the above first.

Thank you

- abu

robertblanch1 Mon, 05/10/2010 - 18:37

Hi all,

Here is the config of all of the interfaces.  All interfaces hav been setup exactly the same -

interface Serial1/0:15
no ip address
encapsulation hdlc
no snmp trap link-status
isdn switch-type primary-net5
isdn incoming-voice voice
isdn incoming alerting add-PI
no cdp enable
end


With running the commands that was suggested earlier by ashadee -

Voice call summary - shows no calls on these circuits.  They are showing as available.

Show ISDN service is showing the affected channels as 0(idle).


Thanks all for the assistance on this - it is really stumping us.....

Richard Bradfield Mon, 05/10/2010 - 20:50

have you done a reload on the 3845 ? try that incase some obscure problem on the router.

I take it you have standard E1 commands

eg

Controller e1 0/0/0

pri-group timeslots 1-31

and network clock commands

network-clock-participate wic0

netwwork-clock-select 1 E1 0/0/0

what else ..have you tried moving the physical connections around, to see if the error stays with the E1 interface on the 3845, or the ISDN line

Actions

This Discussion