rv042: pptp from xp troubles

Unanswered Question
May 7th, 2010
User Badges:

Hi,


I manage two unrelated sites.  Both have an rv042 with identical firmware (1.3.12.19-tm).  At one, the church, I can connect pptp without any trouble at all.  The other, my office, I cannot connect pptp.  I am using, to the best of my eyes to see, identical configurations on each router (except for the obvious ip addresses, etc.)


The office router successfully deals with the username/password challenge, but consistently fails at "Registering your computer on the network... Error 741: The local computer does not support the require data encryption type."  I've played with various config options to no avail.  As I said, though, the two routers have essentially identical configuration.


Does anyone have suggestions for getting the non working router working?


Thanks,

Steve

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
garciasteve Fri, 05/07/2010 - 09:25
User Badges:

Additionally, the client I'm using to connect is absolutely identical, except for connection address.

garciasteve Fri, 05/07/2010 - 08:51
User Badges:

The log entries show now failure at all.  Please note that the system I'm using right now, that just failed to connect, will in fact connect to the working church rv042.



May 7 08:49:24 2010   Connection Accepted   TCP 192.168.192.51:2756->209.68.149.120:443 on ppp0
May 7 08:49:24 2010   Connection Accepted   TCP 192.168.192.51:2756->209.68.149.120:443 on ppp0
May 7 08:49:33 2010   Connection Accepted   TCP 192.168.192.51:2821->209.68.149.120:443 on ppp0
May 7 08:49:33 2010   Connection Accepted   TCP 192.168.192.51:2821->209.68.149.120:443 on ppp0
May 7 08:49:45 2010   Connection Accepted   TCP 75.7.226.109:3301->71.139.18.75:1723 on ppp0
May 7 08:49:48 2010    System Log   Remote Client [] log out PPTP Server.


David Hornstein Sun, 05/16/2010 - 11:46
User Badges:
  • Gold, 750 points or more

Hi Steve,


Love to see the PPP negotiation in a wireshark capture.



Maybe for your safety alter the userID and passwords on both your client PC and the RV042  for security reasons while we look at this issue.


Set them back after we have seen what the problem is.


Then post a wireshark capture.  If your not sure what wireshark is just grab it from the following URL;


http://www.wireshark.org/download.html



Only need to see the negotiation between the PC and the remote router, so in other words don't capture megabytes of data.  the whole capture should take about 30 seconds.


regards Dave

garciasteve Tue, 05/18/2010 - 08:44
User Badges:

Thank you so much for getting involved!


Oddly enough, the connection attempt done while capturing with wireshark worked.  I need to go back over my notes to see what changed other than the userid/password.  Sigh.  While I'm of course happy that it worked, I have a feeling I'm about to be embarassed.  I'll get back to this hopefully later today.


Steve