unable to GUI into an 4710 appliance

Unanswered Question
May 7th, 2010

Hi..we have a pair of 4710 appliances and we're able to ssh and HTTPS into one, but not HTTPS into the other. Is there a  "lighting rod" as far as configuring the GUI access on the 4710 appliance?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Pablo Fri, 05/07/2010 - 15:58

Hi,


Can you explain a little bit more about the problem?


Are you getting to the login page but not able to log in? You're getting a blank page?


You're not getting the login site at all?


Can you share the show run class, show run policy and show run interface?


Tnx

__ __

Pablo

Cisco Tac

axfalk Sun, 05/09/2010 - 09:18

I am not getting a login page at all for the primary ACE, but getting a full login page and able to login to the stand-by device. The Admin Context between the two contexts are identical. Below is the Admin Context config:


logging enable
logging buffered 6

resource-class ABC
  limit-resource all minimum 75.00 maximum unlimited

boot system image:c4710ace-mz.A3_2_0.bin

peer hostname LB2-A
hostname LB2-S
interface gigabitEthernet 1/1
  channel-group 1
  no shutdown
interface gigabitEthernet 1/2
  channel-group 1
  no shutdown
interface gigabitEthernet 1/3
  channel-group 1
  no shutdown
interface gigabitEthernet 1/4
  channel-group 1
  no shutdown
interface port-channel 1
  switchport trunk allowed vlan 201-204
  no shutdown

clock timezone standard EST




class-map type management match-any ACCESS
  2 match protocol https any
  3 match protocol icmp any
  5 match protocol ssh any

policy-map type management first-match REMOTE-ACCESS_PL
  class ACCESS
    permit

interface vlan 202
  ip address 10.11.202.251 255.255.255.224
  peer ip address 10.11.202.250 255.255.255.224
  service-policy input REMOTE-ACCESS_PL
  no shutdown

ft interface vlan 203
  ip address 10.11.202.10 255.255.255.224
  peer ip address 10.11.202.11 255.255.255.224
  no shutdown

ft peer 1
  heartbeat interval 300
  heartbeat count 10
  ft-interface vlan 203
  query-interface vlan 202
ft group 1
  peer 1
  priority 75
  associate-context Admin
  inservice

ip route 0.0.0.0 0.0.0.0 10.11.202.254

context GAP
  allocate-interface vlan 201-202
  allocate-interface vlan 204
  member ABC
context GAPDev1
  allocate-interface vlan 201-202
  allocate-interface vlan 204
context GAPQA1
  allocate-interface vlan 201-202
  allocate-interface vlan 204

snmp-server community GAP-MEDI group Network-Monitor

 
ft group 2
  peer 1
  priority 75
  associate-context GAP
  inservice

Thanks..

Pablo Mon, 05/10/2010 - 15:18

Hi,


The config looks fine, could be a software error.


Please try using this command:


ACE-4710C/Admin# dm reload


If still doesn't work take out the management policy from the interface wait 20 secs and apply it again.


Tnx.

__ __

Pablo

Cisco TAC

Actions

This Discussion