Bricked WRVS4400n ??

Unanswered Question
May 7th, 2010

have a WRVS4400n (v1) that I was given as a swap out to a different model.  I was having problems with it's stability  (intermittent conection issues, so I decided to upgrade the firmware from 1.00.12 to the latest available.  I backed up the configuration on therouter then downloaded  and installed the firmware update.  After the reboot.  The router now has alternately flashing power and diagnostic lights.  I can not longer access the web interface of the router (I can't ping it either).  so I downloaded the router recovery utility for the 4400 but when I run the utility I get the error message "cannot find any adaptor"   I've also tried using the 30/30/.30 techniqure for restting it, but the only thing this router now does is blink power and diag leds at me!!

is there any thing I can do to revive this router ?

I'm pretty sure there's no warranty left on it and since it was given to me I doubt I can get any warranty work done on it!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Hornstein Sun, 05/09/2010 - 10:50

Hi Pierre,

the WRVS4400N  is covered by a three year  limited hardware warranty;

Ring the Small business Support center (SBSC) via the contact phone number in the following URL;

Your machine is bricked. This has happened to me before and somehow the recovery software worked and fixed my RVS4000.  I still haven't figured out how.  Someone responding to this thread may have some suggestions.  I would  still  ring the SBSC and check entitlement for warranty support.

good luck,

Regards Dave

pierremitham Mon, 05/10/2010 - 20:14

I got yhe 44oo running again using the recovry utility Cisco really should mention that it doesn't work with Windows 7 and that when you do the recovery that it takes 15 hours!!!  seriouslt 15 hours to rewrite the firmware on a router is a bit much!

but it's working again (almost!)  now the wirless works and the wired lan ports work,  but I have 50% packet loss on the WAn port!  I had to put back into service my trusty Netgear MR814 router until I get this thing working!


This Discussion

Related Content