CUCM 6.1 with AIM-CUE 7.1.5 auto attendant intermittent fast busy

Unanswered Question
May 8th, 2010


I have a AIM-CUE 7.1.5 installed in a Cisco 2811 router. Voicemail and an auto attendant script is running on this device.

Voicemail is running without any problems but the auto attendant is giving some problems When I call the auto attendant number than I get a fast busy. If I call again directly after the fast busy than the call succeeds. After that I can call the auto attendant 4,5 or 6 times without any problem after that I get the fast busy again.

If I wait more than 15 seconds after a failed or successful call and I call again, than I get a fast busy again.

Release notes are not showing any issues, does anyone of you have any idea?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jeroenmaat Mon, 05/10/2010 - 05:11

Hi, yes I consider myself as one.

I have similar configurations running which are not having any issues, the only difference is that they are installed in different types of routers and they are using different versions. (7.0.5 instead of 7.1.5). I guess it should be not working at all when it is a configuration issue. It looks like the CTI  has registration issues. When I reset the CTI port, than I it is working again for 15 seconds, so it looks like I need to wake up the CTI port.

I opened a TAC case for this issue.

Paolo Bevilacqua Mon, 05/10/2010 - 12:14

You can also make sure you're using H.323 in which case CM has no part in AA, so it can't mess with it.

jeroenmaat Mon, 05/10/2010 - 12:20

Hi, yes, that is a good idea. I will keep that in mind.

I just downgraded from 7.1.5 to 7.0.5, now it is working without a problem. Too bad the backup is not working completely from 7.1.5 to 7.0.5, it doesn't copy the mailboxes (it does copy all other settings) so I need to tell the users to re-record the greeting. It seems I am not able to upload a greeting in 7.0.5.



This Discussion