Cisco 4300 IP CAM in Viewing and recoreding issues.

Unanswered Question
May 8th, 2010

Dear All,

I am writing this message to check the problem I faced in Cisco 4300 HD CAM ,in my last project we have Cisco 2500 CAM and we added Cisco 4300 CAM to the system and we face the below issues with Cisco 4300 HD CAM:

1 - ALL the HD Cameras have AutoLight Adjustments that cause the Video ( Life Feed & the Recorded Feed ) Light to Dim-Out Automatically due to the Sunlight.

Notes :
- This is noticed only within the HD Cameras. The old 2500 did not react the same way with the Sunlight.
- We disabled the "Auto Daylight " Feature from the IP Camera Admin Page & Nothing changed.

2 - All the HD Cameras Life feed when viewed from the Server are having very noticeable Error within all the Moving Objects that appears within the Video.

Notes :
- The Error within Moving Objects appears in both the Life Feed & Recorded Videos.
- The Error does NOT appear when we view the Life Feed from the IP Camera Admin Page directly.

So if any one can help me in this issue ,please advice how can I slove the above issues.

Best Regards,

Ahmed Ellboudy

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Alexandru Zamfir Mon, 05/10/2010 - 21:52

Hi Ahmed,

What firmware version do you have on your 4300 cameras? From what you describe it seems that the auto iris logic is not functioning properly. You may need to calibrate the auto iris logic. Regarding the "moving objects problem" I think you are losing some I-frames. How are the streams set up (codec, bit rate etc.) and how are the cameras connected to the VSMS? Do you have QOS settings on the switches? Also is the workstation that you are using to connect to VSOM as Cisco recommended (hardware and software)?


Alex Z.


This Discussion