SR520-FE not automatically prompting for VPN connection

Unanswered Question
May 10th, 2010

Hey guys,

I have tried to set this up multiple times with this particular router with no success.  Yesterday I defaulted the router, upgraded the firmware to 12.4(24)T3, and tried again to no avail.  On configuration of the SR520, I can establish Internet connectivity and browse without any trouble, but the VPN remote does not seem to be working properly.  I have successfully done the same thing with an SR520W that also have, but this SR520 seems stubborn for some reason. ;-)  I set up the the Remote VPN configuration with the same credentials that I am using with the Cisco VPN client on my computer.  I can establish the connection without any troubles from my computer, but when I configure the remote VPN of the SR520 using CCA 2.2.4, save and reboot, I am never prompted to establish the VPN tunnel.

Any ideas on where to begin?

There doesn't appear to be any information on the web on setting up Remote Teleworker with these devices - only the 871 ISR that I can see.  Thanks in advance,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
sethschmautz Tue, 05/11/2010 - 08:19

Anybody have any ideas where to start with this?  From my memory, this doesn't require very many steps to setup, but nothing that I'm doing appears to be working.




This Discussion