WCS 6 another SSL issue

Unanswered Question
May 10th, 2010

OK, last week it was failing a security scan for some SSL certificate problems, I created a new certificate with openssl (0.9.8i), and I am gettin a new violation for "OpenSSL ASN.1 Parsing Denial Of Service Vulnerability"  This supposedly only effects openssl ver 0.9.7 and below.  The only openssl I can find in the product says it is at 0.9.8i, and is located in webnms\apache\bin  Are there openssl libraries anywhere else in the product?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

 

 

Trending Topics - Security & Network