SGE2000P looses the manually configured ipv4 address after reboot

Answered Question
May 10th, 2010

I'm configuring a new SGE2000P Switch as standalone. As part of the configuration i need to assign a new IPV4 address to the switch instead the default one 192.168.1.254. After i apply the changes everything works fine, but when the switch get rebooted the ip address get back to the default one. Any help with this issue will be appreciated.

Elkins

Correct Answer by mattsmi2 about 6 years 9 months ago

Hello Evillalona,


I was just looking at the issue you are having and wanted to check with you about the issue.

When you change the settings in the switch are you then going to the file managment section

of the switch and doing a copy the running config to the startup config? Just wanted to make

check and see if that would fix the problem you are having. I have heard of other people having

the same problem and that was the fix for them.


Thank you,


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
alissitz Mon, 05/10/2010 - 21:14

Hello,


I do not know of any problems related to this.


Have you upgraded to the latest code?  Please forgive this next question but ... after you make the changes, have you saved the configs?  You might also choose to download the config file and verify the changes are present.


I believe you can read this config file with a text editor ... although I do not have a switch in front of me.


Have a great night,


Andrew Lissitz

Correct Answer
mattsmi2 Mon, 05/10/2010 - 22:23

Hello Evillalona,


I was just looking at the issue you are having and wanted to check with you about the issue.

When you change the settings in the switch are you then going to the file managment section

of the switch and doing a copy the running config to the startup config? Just wanted to make

check and see if that would fix the problem you are having. I have heard of other people having

the same problem and that was the fix for them.


Thank you,


evillalona Tue, 05/11/2010 - 09:57

I followed the mattsmi2 advice and copied the running config to the startup config and problem solved.

Thanks for your help

Elkins.

alissitz Tue, 05/11/2010 - 10:39

Excellent news!


BTW - for additional info, here is a link to the user guides.


Kindest regards,


Andrew Lissitz

Actions

This Discussion

Related Content