SA540 Freezing

Unanswered Question
May 10th, 2010

Hi all's another problem with my SA540 device ...

Sometimes I can't connect anymore to the device (timeout going to http admin page )

Am I alone with this problem ? Should I do a 'hard reset' and restart all my config ?

All logs are sent to a syslogd server and nothing seems to be really wrong


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
biraja Tue, 05/11/2010 - 09:19

Hi Stephane,

How often does this freeze occurs?

Can you turn on Bandwidth profiling (seen under Networking config tab on GUI) and see if this problem goes away?



Stephane.Guedon Tue, 05/11/2010 - 13:21

It happens too often ... the device is snmp monitored and I can see missing monitoring points ...

I just enable Bandwidth Profiles with no profile and keep you informed.


biraja Wed, 05/12/2010 - 11:40

Hi Stephane,

When the SA540 freezes, would it resume after some time? Or do you have to restart the device?

Could you post the config file and also give info on the topology and type of traffic running through SA540.

Can you take a snapshot of the device Status->Resource Utilization during peak time of traffic flow.

Could you also download and send the debug logs https://>/scgi-bin/dbglog.cgi on your device.

Where is the GW address of your SA540.

Appreciate your help on this.



Stephane.Guedon Wed, 05/12/2010 - 15:20

Hi  Biraja,

When SA540 is not responding I can't get web interface ... so no screenshot.

On previous  capture you can see that  there is not a lot of traffic

If you give me exact OIDs I can snmp get values every minute and help managing this situation.

I can send you a PM with the SA conf if needed


Stephane.Guedon Mon, 05/17/2010 - 05:16

Hi all's,

Fabulous device

.... everything goes fine since I hard reset the device ....

Magic box ?



This Discussion