Visual Voicemail Dial Tone

Unanswered Question
May 10th, 2010
User Badges:

We have a customer with CM 7.1.3 and Unity Connection 7.1.3  with new SIP 8961 phones since they liked Visual Voicemail option it is turned on globally and TUI is turned off. Everything works fine and customer and end users really like this except one issue, whenever they go to Visual VM to check messages and exit from it and when the phone goes off hook there is no dial tone at all but if you dial the numbers the call will go through fine and same incoming call works fine too.


If you reset the phone you will get the dial tone as normal but as soon as user checks VM through Visual VM then it behaves the same way no dial tone from that point. It is weird since it is all new to me really don't know where to start troubleshooting.


Thanks for your help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jonathan Schulenberg Mon, 05/10/2010 - 20:38
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Visual voicemail is different in that it installs a Java MIDlet on the phone. Even if you exit the Messages button, it continues to run in the background for some time. This is most likely a bug in the MIDlet on the phone. I do not see an obviously related bug in the toolkit. I would suggest opening a TAC case if you have the most recent version installed and configured.

adamhinett Tue, 06/29/2010 - 23:51
User Badges:

Did you ever get to the bottom of this issue ?


I have the same issue but with 7.1.5 and 9951 handsets.



Cheers

balukr Wed, 06/30/2010 - 13:11
User Badges:

NO ..believe it or not I opened a case with Cisco TAC after I posted this here . I think they are lost and have more issues because TAC got same set of all the logs 3 times but not resolved yet. Still waiting for TAC to come up with a solution.

adamhinett Thu, 07/01/2010 - 00:38
User Badges:

Thanks for the update and wow thats no good, I might hold off implementation until they come up with a fix.


Please keep us posted on the outcome.

balukr Wed, 07/21/2010 - 15:41
User Badges:

Here is the final scoop


First TAC engineer said VVM is not supported on these new phones based on this doc


http://www.cisco.com/en/US/docs/voice_ip_comm/cupa/visual_voicemail/7.1/english/release/vivoReleaseNote71.html#wp42232

which I checked before I configured VVM earlier this year I swear it was not there, now there is a note for new phones VVM is not supported ..don't know when this doc was updated go figure...!


I had doc's from Webinars and PBT says VVM is supported on these phones which I forwarded to TAC engineer after a long ping pong mails, finally Cisco TAC came back and said VVM on new phones is not supported for now initialy they were planning to support that from March '10 but now they mentioned it will be supported from this fall (whatever the latest version they release at that time for both CM 7.x and 8.x).  They admit their documentation is wrong and it was their fault they did not update this information with any partners.


Anyways after 3 1/2 months battle (longest time it took for a case since I started working on Cisco products in last 10 years) is over now.


Have a nice day.


- Bala

Actions

This Discussion