RME Device Packages for 3945 ISR Router.

Unanswered Question
May 11th, 2010
User Badges:

I am looking to see if I need a specific device package for Cisco 3945 routers.


At the moment we are running LMS 3.1 with RME 4.2.0


Can you advise what packages and versions I will need for these device models.


These servers need manual updates applied as no access to cisco.com auto updating.


Thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 05/11/2010 - 21:20
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Yes, there is an Rtr3900 package available via Common Services > Software Center > Device Update.  Check the boxes next to Common Services and RME, then download and install all available packages.  That will properly add 3900 support.

Actions

This Discussion

Related Content