3560 POE switch loses links to 1142 APs

Unanswered Question

We have an odd problem and I am looking to see if anyone else has seen this.

We have two 3560G-48PS switches running 12.2(35)SE, each has 12 or so 1142 APs connected. These are connected to a 1500kVa UPS which is in turn connected to emergency power that can switch to generator. When we lose power the UPS takes over for about 1 or 2 seconds before the generator kicks in. When this happens the switch loses connection to all of the APs. The switch DOES NOT reboot, and it still powers the APs (though on a sh power inline these now show as ieee PD). If I do a "power in never" then switch back to "power inline auto" it then will not even power the APs back up. A power cycle or a "reload" on the switch corrects the issue.

This happens on two separate switches, we have seen it with two different model UPS units. It also does it when we switch from generator back to house power.

We are able to reproduce the issue by just quickly pulling the plug on the UPS and plugging it back in.

A sh log shows nothing but the ports disconnecting.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

I figured that I would put an update out here.

We upgraded the 3560's to 12.2(53)SE2, and at that point we began to get some more output. The error logs actually began showing output regarding low DC input to the POE controller, and it indicated that it was shutting POE down as a result.


We swapped our 1500VA Tripplite UPS for a 1500VA Cyberpower UPS, and the problem continued. We then swapped our 1500VA Cyberpower UPS for an APC and the problem has gone away.

1500VA is the appropriate size according to all of the online calculators that we used, it just seems that the Tripplite and Cyberpower UPS's do not deal with the drop in power so well.

We will be monitoring things for a little while, but at this point it seems that our problem is solved.

Kevin Brennan Tue, 06/22/2010 - 07:41

Hi,

I think you've just described the difference between an on-line/interactive and off-line UPS.

With an off-line UPS there is a short period (and I do mean very short) when there is no output during a failure. It's effectively a battery pack and A/C PSU with a static transfer switch bolted on between them. Some load devices notice the switch, some dont.

Online units are slightly different in that the inverter is always supplying the load regardless of wheither the UPS is running on A/C or batteries.

There's quite a good wikipedia article on this.

http://en.wikipedia.org/wiki/Uninterruptible_power_supply

HTH

Kevin

Kevin Brennan Tue, 06/22/2010 - 08:25

Hi Joe,

I'm no expert either, but that's the way it was explained to me some years ago.

Cheers

Kevin

Actions

This Discussion

Related Content