Can not connect with Quick VPN for RVS4000

Unanswered Question
May 11th, 2010

Hi I am using a

Linksys 4-port Gigabit Security Router with VPN

Model number: RVS4000

Firmware version: v1.1.14

The problem I am having is that I can not connect using QuickVPN. I have downloaded the cirtificate and messed with the firewall settings and still nothing.

I even tried  Shrewsoft VPN client since I am using Win 7 64 bit. It connects then it gives me this error:

---------------------------
Connection Error
---------------------------
Failed to establish a connection.

This could be caused by one of the following:
1. Incorrect password.
2. No valid IP for the network card.
3. Incorrect server address.
4. Windows Vista/Windows7 with Windows Firewall disabled, which disabled IPSec service.
5. Local IP address conflicts with the subnet of remote VPN Server
---------------------------
OK  
---------------------------

any ideas will help.

thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
marek_gernat Wed, 05/19/2010 - 12:03

Im W7

Install QuickVPN client ,dont change compatibility mode..
Make sure the Windows 7 firewall is turned on.
Restart your computer then:


1. Right click on Computer Icon
2. Select Manage
3. Select Services and Applications
4. Select Services
5. Sort by Name
6. Look for and right click on IKE and AuthIP IPsec Keying Modules (Should not be disabled, if so, do the rest below)
7. Select Properties
8. Make Startup Type be: Automatic
9. Restart PC and try QuickVPN..

Actions

This Discussion

Related Content