Update possibilities Call manager

Unanswered Question
May 11th, 2010
User Badges:

Hi,


I have few question about upgrading a call manager.


I'm currently running 2 CCM (3.3(5)src2), one publisher and one suscriber, yeah I know it's old stuff. In our environnement we have alot of 7910 IP phone and some 7960, 7940, 7912G, 7911G ip phone. Major Ip phone are end of life, except 7911G but we have now block to buy new phone. We have just bought a new 7942G but he cannot register, error DBconfig. I see in the specs of the phone that it's supported to work with CCM 4.2 or later. So now i'm in trouble because if I upgrade my CCM, in the documentation, the 7910 isn't supported. it's a major part of my environnement.


So my question is, even if isn't supported, is it working and it's just not supported by cisco?

if isn't supported, can I run 2 different CCM version in the same environnement? I know if this work I will probably need to double my configuration because it will not be in the same database and domain but the new phone can register on the new CCM and the other one register with the old.

I know the last config it's weird but we can't change all our phone and CCM, budget restriction. we have another problem that our voice mail server Unity is old too and cannot be upgrade without flushing all config and it's not supported with the later version of CCM.


So thanks for your help or suggestion.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Tue, 05/11/2010 - 09:58
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi there,


The 7910 and other "legacy" models are supported in all current CUCM 7.x

versions The phone may be EoL but Cisco does still add the default phone

loads and device defaults for these models (including the 7910). I think they realize

(and rightly so) that many customers will want to run these older IP Phone models

for some time to come. Have a look


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp96839



You should be good to go!


Cheers!

Rob

Actions

This Discussion