Incorrect CDP Neighbor output

Unanswered Question
May 11th, 2010
User Badges:

Hi,


I have to remotely map the topology of two 4507's connected to two core 6509's that have dual sup 720's (slot 5,6) and two 6816-GBIC modules (slot 1,2) . The sup's are in Active/Hot Standby, respectively. When I do a sh cdp nei command from either of the 4507's, they show the following:


sh cdp nei from 4507-a


Device ID            Local Intrfce         Holdtme   Capability    Platform   Port ID
core-a     Gig 1/1               146           R S I     WS-C6509-EGig 2/1
core-b     Gig 2/1               145           R S I     WS-C6509-EGig 2/1


sh cdp nei from 4507-b


Device ID            Local Intrfce         Holdtme   Capability    Platform   Port ID
core-a     Gig 1/1               146           R S I     WS-C6509-EGig 2/1
core-b     Gig 2/1               145           R S I     WS-C6509-EGig 2/1



sh cdp nei from core-a


Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID


4507-a  Gig 1/16           164         R S I     WS-C4507R Gig 2/1
4507-b Gig 2/1            165         R S I     WS-C4507R Gig 2/1


sh cdp new from core-b


4507-a  Gig 1/16           122         R S I     WS-C4507R Gig 2/1
4507-b  Gig 2/1            124         R S I     WS-C4507R Gig 2/1



Can someone tell me why the 6509's are reporting the same interface name to the 4507's (2/1) when I can see the correct interfaces (2/1 & 1/16) when inquiring from the 6509's?


Thanks,


Dave

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion