Unity 7.0 in VMWare

Unanswered Question
May 11th, 2010
User Badges:

According to the Design Guide for Cisco Unity Virtualization (May 7, 2010), iSCSI is not supported.  Why is this?  Is this limitation VMWare or Unity version-specific?  Is iSCSI supported in VSphere 4.0 (VM 7.0) or later, or with later versions of Unity?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jonathan Schulenberg Tue, 05/11/2010 - 15:09
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

It's because Cisco didn't test iSCSI. Cisco's internal support policy goes something to the effect of "If the BU didn't test that exact scenario, TAC doesn't have to support it."


None of us will be able to comment in a public forum of what may or may not be added in the future. All we can do is talk to what is publiclly documented. The Unity Virtualization document specifies Fibre Channel. The best direction you can get is what Cisco is doing more recently for virtualization. All of that requires FC or FCoE as well though; no iSCSI love.

Actions

This Discussion