Auto Negotiation on 3800 router Gig Interface

Unanswered Question
May 11th, 2010

I can turn off auto negotiation on a fiber/Gig interface on a 3825 router by the command:

no negotiation auto

What does this buy me as in any case it will be full / 1000? What kind of (negotiation) traffic should I see with negotiation turned on on the router?

I'm troubleshooting an issue where the link between a 3825 router and a 6509 switch works fine with negotiation on on router and turned off on switch. When I put an IPS in line between the router and switch, link fails. IPS is configured with negotiation off.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Calin Chiorean Wed, 05/12/2010 - 00:01

Just an idea, did you tried to hardcode the duplex and speed on both ends (3800 and IPS)

to see if like this is working.

Sometimes I had problems with auto negotiation without any other solution that configuring speed and duplex manually.

Actions

This Discussion