PPPoE configuration assistance with NTT Hikari NEXT (Japan ISP)

Unanswered Question
May 11th, 2010

Has anyone ever configured a Cisco router to do PPPoE authentication with Hikari NEXT in Japan?  I've tried various configurations on a Cisco 2821 router, and have not been successful to get network connectivity.  The PPP negotiation occurs and get authenticated, but traffic does not pass.  Setting up a PPP connection with a laptop directly attached works just fine. 

!

interface GigabitEthernet0/0

description ISP

no ip address

pppoe enable group global

pppoe-client dial-pool-number 1 dial-on-demand  

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

no cdp enable

!

interface Dialer1

ip address negotiated

ip nat outside

ip virtual-reassembly

ip mtu 1492

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer-group 1

ppp authentication chap

ppp chap sent-username [email protected] password blah

!

dialer-list 1 protocol ip permit

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Wed, 05/12/2010 - 04:19

Configure:

interface GigabitEthernet0/0

no pppoe enable group global

no ip nat outside

!

interface Dialer1

ip  address negotiated

ip nat outside

ip virtual-reassembly

no ip mtu 1492

mtu 1492

ppp ipcp default route

ppp ipcp dns request

Then if still don't work further debug is needed.

Actions

This Discussion