Second PVC on Cisco 867 Router Setup

Unanswered Question
May 12th, 2010

Hi,

For VOIP purposes I need to setup a second PVC (ATM PPPoA) witin my Cisco 867 config. My provider provide me with two ATM connections (using the same line), but the problem is I can't find a good setup guide for this issue. Biggest problem...Iam a GUI addict, (Cisco Configuration Professional), but I can't find a way to set it up by using CCP. Meantime I did find a Cisco page about my issue:

http://www.cisco.com/en/US/products/hw/routers/ps380/products_configuration_example09186a0080093e4b.shtml

But that does not bring me any further. Anyone got some info for setting this up the rigjht way? Here's my running config:

Building configuration...

Current configuration : 3690 bytes

!

version 15.1

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname cisco800

!

boot-start-marker

boot-end-marker

!

!

aaa new-model

!

!

aaa authentication login default local

!

!

!

!

!

aaa session-id common

memory-size iomem 10

!

crypto pki trustpoint TP-self-signed-3977281076

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3977281076

revocation-check none

rsakeypair TP-self-signed-3977281076

!

!

crypto pki certificate chain TP-self-signed-3977281076

certificate self-signed 01

  30820240 308201A9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33393737 32383130 3736301E 170D3032 30333031 30303235

  31395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 39373732

  38313037 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100BA91 F2BABFB1 2C3FBFE6 0413C374 B8CEC0B7 165EE17B 7BA146B5 01E75652

  C80AD669 A5F7E426 23CC692E 58D174B0 CDD1AF57 A6E9BE05 2465771C DCF29C4A

  C3C3532A 62DDE538 6BD98D81 4B4F6860 BCEA0BBC D099DE4A 34185631 7D202243

  4DC86748 DB5FF94B ADF0963F CCA679F8 F95D59CA 9636B17D 713E4F57 84AF788C

  FD5F0203 010001A3 68306630 0F060355 1D130101 FF040530 030101FF 30130603

  551D1104 0C300A82 08636973 636F3830 30301F06 03551D23 04183016 8014050A

  9AD2CECB BBF39F15 92DE6655 E53B6256 F4EF301D 0603551D 0E041604 14050A9A

  D2CECBBB F39F1592 DE6655E5 3B6256F4 EF300D06 092A8648 86F70D01 01040500

  03818100 673A244A 11AC5D6F 45A7D03D E3789163 8A4F5A40 6EAC256C 35968CB8

  B09A8EC2 2C124DC1 A7951754 5BBCB7E6 D96A2618 06A972EB 405A59F3 5ED609CC

  2805A2AA FFA6FFDF E158B7A7 DF8809F3 C438946F D10C0B71 F64DC457 00D811CE

  1A116DA7 8EE91B17 3216B01F C25C4B26 F2F5633C C00D6FD3 AB0F55DA 0423C10B 005670C8

   quit

ip source-route

!

!

ip dhcp excluded-address 192.168.10.1 192.168.10.99

ip dhcp excluded-address 192.168.10.151 192.168.10.254

!

ip dhcp pool Pool1

   import all

   network 192.168.10.0 255.255.255.0

   dns-server 213.144.235.1 213.144.235.2

   default-router 192.168.10.200

!

!

ip cef

!

!

license udi pid ****

!

!

archive

log config

  hidekeys

username admin privilege 15 secret 5 ******

!

!

!

!

!

!

!

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 1/99

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 192.168.10.200 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname ******

ppp chap password 0 ******

ppp pap sent-username ***** password 0 *****

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark CCP_ACL Category=2

access-list 1 permit 192.168.10.0 0.0.0.255

dialer-list 1 protocol ip permit

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

transport input all

!

scheduler max-task-time 5000

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tim Roelands Wed, 05/12/2010 - 06:37

Oke, thanks. Problem is that the URL I mentioned does not provide any command instructions to use in CLI mode. I anyone has any suggestions, please let me know!

Paolo Bevilacqua Wed, 05/12/2010 - 06:56

There are no additional instructions needed. Configure additional PVCs just like the first is done, or with the necessary variations.

Tim Roelands Sun, 05/16/2010 - 03:39

Problem is, I configured the first PVC using the GUI, now I need to switch to CLI mode to configure the second PVC....I don't know how

Paolo Bevilacqua Sun, 05/16/2010 - 04:23

You can either study the documentation, or engage someone to make the configuration for you.

Actions

This Discussion