CCA 2.2.4 - UC520 - SA540

Unanswered Question
May 12th, 2010

I upgraded to version 2.2.4 of CCA.  After the upgrade CCA would not allow y SA540 to be part of my community in order to manage it.  There is a message that says firmware version 1.1.42 or lower is not supported.  This was working in CCA 2.2.2 and firmware version 1.1.42 is the latest for the SA540.

I am running a UC520 which is connected to an SA540. 

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Marc Bresniker Wed, 05/12/2010 - 11:24

This issue was documented in the CCA 2.2.4 Release Notes (see below). An upcoming version of SA500 firmware will address the issue and allow configuration from CCA. Until then, you can simply use the SA500's own configuration utility for configuration.

CCA 2.2.4 Release Notes

Limitations and Restrictions

These limitations and restrictions apply to Release 2.0 and later of Cisco Configuration Assistant:

Cisco SA 500 software versions 1.1.42 and earlier are not supported for use with CCA. If the SA 500 is running software version 1.1.42 or earlier, it cannot be added to a CCA customer site and cannot be managed using CCA.

Use the SA 500 Security Appliance Configuration Utility on the device to configure the SA 500 if software version 1.1.42 or earlier is installed.


This Discussion