Application timeout on AnyConnect VPN

Unanswered Question
May 12th, 2010

I've put the Anyconnect VPN client in place at my organization and for the most part, it's working well. However, our mainframe terminal application (Attachmate's Extra) will time out after 60 minutes of inactivity. This is without any idle timers set in the ASA interface. I thought it might be the TCP CONN value, but upping it to 2 hours instead of 60 minutes had no effect. Any ideas where I can start troubleshooting this?

Thanks,

Greg

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
coreillycisco Wed, 11/28/2012 - 11:26

Hello. I am experiencing the same issue. Did you ever figure how to fix the problem?

Thanks

Javier Portuguez Wed, 11/28/2012 - 11:34

Hi Greg,

Please do the following:

logging buffer-size 1048576

logging buffered debugging

logging enable

Then connect the client, test the application behavior and once it fails do "show log | inc AnyConnect_IP" and "show log | inc server_IP".

HTH.

Portu.

Please rate any helpful posts

ju_mobile Wed, 11/28/2012 - 13:05

Greg,

Does it timeout if the application is in use ? Or is it only when it's idle ? Is it anyconnnect that's disconnecting or just the application ?

Capturing the log or a wire trace via a packet capture may show where or who is terminating the session but not why. Having an understanding of your mainframe and the application requirements will help understand the interaction and the environment.

What further details around the application and the client can you provide ?

Best Regards

Julian

Sent from Cisco Technical Support iPad App

Actions

This Discussion

Related Content