Password reset issues in CM7.1.3.30000

Unanswered Question
May 13th, 2010
User Badges:

I have attempted to reset the application username and password in CM 7.1.3.30000 using the command line interface command (with output):


admin:utils reset_application_ui_administrator_password
New password:*
Confirm new Password:*


-------------------- utils reset_ui_administrator_password --------------------



Reset user interface password
admin:utils service restart Cisco Tomcat
Service Manager is running
Commanded Out of Service
Cisco Tomcat[NOTRUNNING]
Service Manager is running
Cisco Tomcat[STARTING]

Cisco Tomcat[STARTED]
admin:


But while attempting to log in to the CCM Admin pages I get a user/password incorrect.


Any ideas?


I successfully reset the password for the OS admin user, but application admin is giving me issues.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
William Bell Thu, 05/13/2010 - 07:12
User Badges:
  • Purple, 4500 points or more

I have not had issues with this process in the past.  But I have not tested on this specific version.  Are you certain that the application administrator user ID is what you think it is?  I believe there is a command to change that:


utils  reset_application_ui_administrator_name



HTH.


Regards,
Bill

m_poublon Thu, 05/13/2010 - 07:26
User Badges:

I used the command you listed to verify that I was using the correct name when attempting to log in, I just didn't include it in the copy and pasted snippet I gave before.


Thanks.

- Mike

m_poublon Thu, 05/13/2010 - 08:06
User Badges:

Turns out that the password did not like to have "special" (symbol) characters in it on the command line. Once only entering letters and numbers it was fine.


Thanks for your help.

Actions

This Discussion