ipsla ipm

Unanswered Question
May 13th, 2010

Hello,

I try to make a collector in Ciscoworks IPM and i always get the same error.

I choose source and target devices, operation (udp jitter) and i can't

go further.. i always get the same error:

it says:

Only Responder - enabled devices permitted for selected operation(s)

. Please enable IPSLA responder for  the selected Target device and then click Update IPSLA Config button on the  Device Management page.

Do i need to enable something on each devices before configuring collectors ?

both switches are at ios 12.2(44)

thanks for your help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 05/13/2010 - 08:26

You need to connect to your desired target device(s), and configure:

ip sla responder

Or, for older code:

ip sla monitor responder

Or, for even older code:

rtr responder

Depending on your version of IPM, you may then need to delete this device from IPM, and resync it.  The latest version of IPM will let you resync with the device to learn that the responder is enabled.

desrochj1 Thu, 05/13/2010 - 10:29

ok good it works.

my collector is working. and now i have the Minute UDP Jitter Graph.

i have graphs like source - destination jitter   destination - source jitter, round trip latency

and errors (nothing in that graph). i have one hour of data total.

when i lookup a the graphs is there an easy way to see that i have serious jitter and

it can cause problems (voip conversations)

thanks again,

Joe Clarke Thu, 05/13/2010 - 11:21

The acceptable jitter levels can depend on the application in question, but generally, a one-way average value over 30 ms is unacceptable.

Actions

This Discussion