Problem With Vista and QuickVpn on RV042

Unanswered Question
May 13th, 2010
User Badges:

I'm having a problem connecting to my RV042 using quickvpn software from my vista laptop at home. I've tryed setting up the firewall to allow icmp echo and I opened all the ports just to see if it would help but with the same problem it stops at verifying network. Need help on this one.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
printelect2010 Fri, 05/14/2010 - 17:57
User Badges:

I've see these instructions thank you, but the problem is how Vista is blocking ports to allow the verification of the VPN connection.I can seem to figure out how to stop it from block it. I've gone into the firewall with advanced security and tryed opening all the ports, then went to sheilds up to test it. The site shows that the ports are in shealth mode. Need help figure out how to get this to work. It works fine on XP machines. I've update the firmware on the RV042 to version:  1.3.12.19-tm and I'm using to newest version of QuickVPN.

printelect2010 Tue, 05/25/2010 - 08:16
User Badges:

I see that not one has an answer to this problem. So why don't they just say "QuickVPN and vista will not work together".

theduckman Tue, 10/05/2010 - 14:32
User Badges:

I got Vista to work with QuickVPN 1.4.1.2 and my RV120W. The problem had to do with Microsoft's implementation of IPSec and NAT devices. Vista's default behavior will not allow IPSec tunneling when NAT devices are involved. You can override that behavior with a registry change. The Microsoft position and change can be found here:


http://support.microsoft.com/kb/926179


I used a value of 2 for AssumeUDPEncapsulationContextOnSendRule. Everything else was a default install.


Mark

http://www.mtg-highflyer.com

Actions

This Discussion

Related Content