LMS 3.2 e-mail after active directory

Unanswered Question
May 13th, 2010
User Badges:

I need  help, after fully configured "CiscoWorks"
as we  enter the domain controller, but for different reasons we had to  withdraw.
after that, CiscoWorks stopped  sending e-mails, the DFM database is inconsistent.

for example, device discovery DFM I have 98 devices known, but  within groups dfm in notification, it says it has no known device.
v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabla normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 05/13/2010 - 16:12
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You are describing what appears to be two separate issues here.  I am unclear as to the details of either.  It sounds like DFM may no longer be sending notification emails when it generates events and alerts.  Is that correct?  Post screenshots illustrating what you are seeing.

sebastian.herna... Fri, 05/14/2010 - 08:30
User Badges:

The problem  described is in addition to CiscoWorks can not send emails for any  module after removing the domain controller server.

I attach the screenshot of the error, the onall ways in the  state of the devices managed by DFM there are 98 in the state know

Attachment: 
Joe Clarke Fri, 05/14/2010 - 09:52
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

When you say you removed a domain controller, what does that mean?  You removed it from where?  Are you saying you moved the LMS server out of a Windows domain?  If so, post the output of the DOS command:


NMSROOT/objects/smarts/bin/brcontrol
sebastian.herna... Fri, 05/14/2010 - 12:05
User Badges:

here is the output


Broker is located at: pconvm002:9002      Started: May 14 09:18:21 2010



Domain Host Name           Port     PID State   Last Change Time
------ ----------------- ------ ------- ------- --------------------
DFM    PCONVM002.cnsv.cl   1334    6660 RUNNING May 14 09:18:41 2010
DFM1   PCONVM002.cnsv.cl   1333    6708 RUNNING May 14 09:18:41 2010

Joe Clarke Fri, 05/14/2010 - 13:52
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the output of:


NMSROOT/bin/perl NMSROOT/bin/resolver.pl PCONVM002.cnsv.cl 
sebastian.herna... Mon, 05/17/2010 - 07:02
User Badges:

hi joe ,


i have this output.


v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabla normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Attachment: 
Joe Clarke Mon, 05/17/2010 - 15:10
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I need to see the output of the one command:


C:\PROGRA~1\CSCOpx\bin\perl.exe C:\PROGRA~1\CSCOpx\bin\resolver.pl PCONVM002.cnsv.cl
sebastian.herna... Thu, 05/27/2010 - 09:05
User Badges:

hi joe ,

we solve the problem, restoring a snapshot  taken in vmware.
the problem appeared  to be some services that are not raised when
put the server in  the domain controller, because the server attempts to validate the  local users within the domain and how it had not denied access and  registration service is not ascended.
to happen, there  was an inconsistency in the application and database.


thank for all

Actions

This Discussion