Moh uc520 with mp3 player attached doesn't work anymore

Unanswered Question
May 14th, 2010


The music on hold on our side doesn't work anymore. It  worked before, there was no configuration change. We tried different  mp3-players on the voice port 0/4/0 (moh). We also checked some  configurations on other customers sides where the moh function works  fine. The configuration on our side is the same as the one at some  customers with a uc520 and moh function.

Below the configuration  at our side:

voice-port 0/4/0
signal  immediate
input gain auto-control -25
description Music On Hold  Port

dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register

multicast  moh port 2000

ephone-dn  54
number BCD no-reg  primary
description MoH
moh ip port 2139 out-call  ABC

Output sh voice port command:

Music On Hold Slot  is 0, Sub-unit is 4, Port is 0
Type of VoicePort is MOH
Operation State is DOWN
Administrative State is UP
The Last  Interface Down Failure Cause is Administrative Shutdown
Description  is Music On Hold Port
Noise Regeneration is enabled
Non Linear  Processing is enabled
Non Linear Mute is disabled
Non Linear  Threshold is -21 dB
Music On Hold Threshold is Set to -38 dBm
Auto Gain Control set to -25 dBm
Companding Type is u-law
Region  Tone is set for US

Analog Info Follows:
Currently  processing none
Maintenance Mode Set to None (not in mtc mode)
Number of signaling protocol errors are 0
Station name None, Station  number None
Translation profile (Incoming):
Translation profile  (Outgoing):

Voice card specific Info Follows:
MOH Type is 1
Signal Type is immediate
Dial Out Type is dtmf
Auto Cut-through  is enabled
Dialout Delay is 300 ms

I also did a shutdown /  no shutdown

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mamkreutz01 Tue, 05/18/2010 - 23:55


Thx for the feedback. I've entered the command you gave to me but the operation state is still down.

Any ideas?

Your's sincerely,

Mitch Rouwette


Marcos Hernandez Wed, 05/19/2010 - 06:49

I am afraid this is a bad MoH port then. Since this is not an FRU, you will probably need to RMA the entire UC500. Please work with TAC to isolate and process this.

Thanks for your patience.



This Discussion