Recording Auto-Attendant greetings/prompt

Unanswered Question
May 14th, 2010
User Badges:

Good day all,


I am trying to configure auto-attendant prompts.


I am recording either greeting or prompt using the AVT on the TUI. Everything is ok, I can hear it, I save it.




The problem is that...


When I call my company, I listen the recorded prompt (which is in greek) and then I listen the default (which is in english).


How can I configure it to listen only the first (that I have recorded).


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
James Hawkins Mon, 05/17/2010 - 03:19
User Badges:
  • Gold, 750 points or more

I think you need to provide a bit more information.


What product is running Auto-attendant (Unity, Unity Connection, UCCX etc.)? - include version info.

What are you using for call control? CUCM or CUCM Express - include version info.

i.margariti Mon, 05/17/2010 - 03:22
User Badges:

ok!


Call manager express 7.0 (flash:c2800nm-adventerprisek9-mz.124-20.T.bin)

Cicso Unity Express 3.1

Neal haas Mon, 05/17/2010 - 12:57
User Badges:

If it is like Unity Conn, while in the AA select EDIT, then select the greeting that you want Standard, Under "CALLER HEARS" change this to my personal Greating.


Then on the same page go down to recording select Play/Record. Record a greating - or call in and record the greating.


Select Save when done.

i.margariti Mon, 05/17/2010 - 23:41
User Badges:

I don t have this option


This is the conf:

ccn application autoattendant aa
description "CiscoAutoAttendant"
enabled
maxsessions 4
script "aa.aef"
parameter "dialByExtnAnytime" "true"
parameter "busOpenPrompt" "UserPrompt_05132010042326.wav"
parameter "dialByExtnAnytimeInputLength" "4"
parameter "operExtn" "110"
parameter "welcomePrompt" "UserPrompt_05132010042325.wav"
pameter "disconnectAfterMenu" "false"
parameter "dialByFirstName" "false"
parameter "busClosedPrompt" "AABusinessClosed.wav"
parameter "allowExternalTransfers" "true"
parameter "holidayPrompt" "AAHolidayPrompt.wav"
parameter "businessSchedule" "systemschedule"
parameter "MaxRetry" "3"
end application

Neal haas Thu, 05/20/2010 - 11:30
User Badges:

I use natural speaking program to create my message then upload it. we have another department that does a

"professional" Recording then we upload them, this sounds much cleaner.

i.margariti Wed, 05/26/2010 - 06:00
User Badges:

I download the CUCEEditor3.1.1.exe


I make a new script and now it works, without listening the english language.


The last problem, is when recording a greeting for the VOICE MAIL first I hear that greeting and then the system prompt.



You do not have full control over the exact  content of the phrases spoken to the caller. The recorded greeting for  the GDM is played out to the caller (which you can fully control), but  that is followed by the system prompt "You may record your message at  the tone. When you are finished you can hang up, or press pound for more  options," which cannot be bypassed, suppressed, or provided in a  language other than the system language installed on Cisco Unity  Express.


I don t want to listen that prompt.

What can I do for that?

Anybody???

gbonivento Tue, 09/28/2010 - 09:36
User Badges:

Hi,


I've maybe found something. Try the following:

- login to CUE, on the CLI;

- go in config mode

- type the command: no voicemail conversation caller recording-prompt


Let me know ...


Cheers.

Gio.

Actions

This Discussion