iphone for communication manager

Unanswered Question
May 14th, 2010

I am using Cisco Unified CM 1 and I added a standard dual mode for iphone device.  When I enter the name into the iphone for mobile manager 8.0 and ip address i get a "verifying account information" then "no lines detected for device".  Any advice?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
cairnsd12 Mon, 05/17/2010 - 10:31

Thanks for your reply.

Yes I meant Cisco Mobile 8.0 instead of Mobile Manager.

I have a DN set up (3007) to test and when I select Device -> Phone - then select the phone (TCTIPHONE) the line shows up to the left (Line[1] - 3007 (No Partition)) yet it still says "No lines detected for device".

cairnsd12 Mon, 05/17/2010 - 13:51

Well slightly different results, I now get a 'verification timed out' message.  I followed the instructions in the manual and SIP authentication is disabled and that is what I have selected at the registration page for Cisco Mobile 8 so i am not sure why it is timing out.

cairnsd12 Wed, 05/19/2010 - 08:47

Thanks for your help but it is the same.  I reset CM and then reset the server completely and still no luck.  All other phones work ok.

htluo Wed, 05/19/2010 - 17:57

Are you using LDAP authentication on CUCM?  If yes, please make sure you use Global Catalog port (default is 3268).  Restart CTIManager after making changes.

Please note, you should check LDAP Authentication instead of LDAP Directory.



Arturo Alejandr... Mon, 08/30/2010 - 10:48

Hi, Michael

I got same message "Verfication timed out", and I´m using LDAP auth but the Global Catalog Port is diferent. Can you give me some hint!!



cairnsd12 Thu, 06/17/2010 - 08:25


No i never got this resolved.  I have so many other things that need done I am working on them however it would be good to get this working.

I have a call into our local support person but have not heard from them either.


danofived Mon, 08/23/2010 - 15:48

Hi has this been resolved yet? I happen to be having the same problem also.


Mobile 8.0 =

cairnsd12 Tue, 08/24/2010 - 06:17

No.  I contacted our local rep about 10 times via email and phone messages and never recieved a response.


Josue Espogeira Mon, 12/13/2010 - 09:14


I have the same problem with my IPhone 3G is running 4.2.1, my mobile client version is and CUCM System version:

I have done all the configurations by the book many times and i still have the same error - "verification timed out"

I notice that the COP files in cisco web site are from a diferent release - 8.0(1), can this be the problem???

Many Thanks.

Best Regards,


limbadiya Mon, 12/13/2010 - 09:53

I have tried on all the new cucm versions and it works great.

It depends how you have setup the entire callmanager, When I was trying in our lab environment, I have wireless router which is connected with cisco switch and the cucm also with that switch. And some how due to some routing issue i couldn't solve the problem, Then I tried to connect the cucm with my wireless router (lan port) and it works.

Just do the basic configuration, don't try any advanced function,

Install the dual mode file in cucm and restart the server

install the cop file restart the tftp

Add device name it for e.g TCTHIL

Set phone button template - standard dual mode iphone

device security profile- dual mode iphone

and other setting which doesn't have any option in it.

Add the dn and that's it, it should work.

I have just tried with cucm 8.5 and works great, also try the new app 8.1


This Discussion

Related Content