4500-6L-E Sup

Unanswered Question
May 14th, 2010

Hi

i am using 4506 switch connected to 6509 VSS using 2 10G ports on sup 6L-E.operation was working fine.Due to power failure the 4506 got restarted and post reload the uplinks were not coming up so we removed the X2 and einserted again.Both the libnks came up and is working fine but both status an dlink LED are showing Orange(Amber).As per the installation guideline of Sup6l-E status of orange means diagnostic is going on and orange link means port disabled by user but the traffic is flowing properly.The show interface status shows both links connectd with 10G speed and diagostic test passed successfully for Sup module..both ports are conncted in port channle with Pagp protocol..software on the switch is 12.2.(53)SG1..port configuration is

interface Port-channel1

description **** VSS 6509 ****

switchport

switchport trunk native vlan X

switchport mode trunk

!

!

interface TenGigabitEthernet1/1

description **** Connected to 6509-1 ****

switchport trunk native vlan x

switchport mode trunk

channel-protocol pagp

channel-group 1 mode desirable

!

interface TenGigabitEthernet1/2

description **** Connected to 6509-2 ****

switchport trunk native vlan x

switchport mode trunk

channel-protocol pagp

channel-group 1 mode desirable

can anyone pleas elet me know why the led's are showing amber for Staus and link..

VSS side configuration

interface Port-channel1
description connected to ****4500****
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan X
switchport trunk allowed vlan a,b,c,x
switchport mode trunk

interface TenGigabitEthernetx/1/y
  description ****connected 4500 1/1***
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 999
switchport trunk allowed vlan 120-126,999
channel-protocol pagp
channel-group 201 mode on

interface TenGigabitEthernetx/2/y
  description connected 4500 1/2*******
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan x
switchport trunk allowed vlan a,b,c,x
channel-protocol pagp
channel-group 201 mode on

please let me know your comment on the same.

Sameer

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sameermunj Fri, 05/14/2010 - 22:11

Hi

in teh VSS side configuration please consider follwoing changes

interface TenGigabitEthernetx/1/y
  description ****connected 4500 1/1***
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan x
switchport trunk allowed vlan a,b,c,x
channel-protocol pagp
channel-group 201 mode on

Leo Laohoo Sun, 05/16/2010 - 02:21

Excuse my ignorant about the 6L supervisor engine, but how come the line "switchport trunk encapsulation dot1q" is missing?

sameermunj Sun, 05/16/2010 - 21:55

hi

i will get it rectified.

one more thing i observed that the config register value was 0x2101 instaed of default 0x2102...will it really make any corelation for the same.

regards

shinepjoseph68 Fri, 08/13/2010 - 00:09

0x2101 will let to boot from the first image from your flash, if there are multiple images avaialble in the flash even if you specify image in the boot system flash: command.

Actions

This Discussion