SIP Trunk on CME won't go to CUE

Answered Question
May 15th, 2010


I've a CME router running 12.4(11)T with a SIP trunk to an ITSP.  All works fine except an inbound won't go to the CUE for voicemail.  Afte some investigation I found I need to disable the temporarily moved SIP messages with the "no supplementary-service SIP temporarily-moved" but it seems I don't have that command.

Under voice service voip, when I look at the command options for supplementary-service, i don't have a SIP option.  Is there something else I have to enable to give me this option??  Maybe it's broken in this IOS version although if it were a bug I'd still expect the command to be there.



I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 6 years 5 months ago

To send away the doubt, update IOS.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
neilobrien Sat, 05/15/2010 - 10:26

thanks, i really didn't want to have to resort to that because I'm doing it remotely.  However, I bit the bullet and I now have the command and my CUE issue is resolved.



neilobrien Sat, 05/15/2010 - 11:22

I've given you a bit of a pasting on the other topic - I didn't like your comment  .  In this case, your 100% right


This Discussion