vic2-2e/m and vic3-2e/m

Answered Question
May 15th, 2010

I was happy with our install base of vic2 cards running mostly in 2800 series of routers running SP services(same IOS on 99% of all our routers). Well, we are in the process of expanding so due to EOL of the vic2 I purchased some vic3 cards only to find SP services does not support the vic3...


Arrggg...


Sorry, I am done venting.

Correct Answer by Paolo Bevilacqua about 6 years 9 months ago

Where it does says that ?

Does not seems normal.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
lostngone Sat, 05/15/2010 - 17:40

I jumped the gun....


SP Services DOES support the vic3, but it is still in the T train of 12.


I feel stupid.


Sorry.

Actions

This Discussion