UC540 Software Upgrade

Unanswered Question
May 16th, 2010

Trying to upgrade to new image UC540-8.0.2, and I keep getting an error during the upgrade procedure.  The system is a base unit plus 3 x 525G phones that are connected directly to the unit. The system that has the new image is connected to the network via an ethernet cable is a Windows 7 (64bit) laptop running Cisco Configuration Assistant 2.2(2). Firewalls are off, AV is off and there are no FTP or TFTP services running

Status Messages from the multiple attempts are below, any input would be appreciated

************************************************************
Warning:
While the device is being upgraded with new software, the following
activities should be avoided since they are harmfull and could leave
the device in an unpredictable state:
- Manually access the device CUE module
- Activate a new feature from the left panel
- Cancel software upgrade operation prematurely
************************************************************
Software upgrade for all components requested

Starting to upgrade IOS image...
(Time estimation: 3 minutes)

Uploading the image.

Failed to pass TFTP traffic test between the device and CCA PC.

Software upgrade for one or more components failed.

Software upgrade failed.

************************************************************
Warning:
While the device is being upgraded with new software, the following
activities should be avoided since they are harmfull and could leave
the device in an unpredictable state:
- Manually access the device CUE module
- Activate a new feature from the left panel
- Cancel software upgrade operation prematurely
************************************************************
Software upgrade for all components requested

Starting to upgrade IOS image...
(Time estimation: 3 minutes)

Uploading the image.

Determining available space...
Start uploading IOS image...
IOS Upgrade in progress, please wait... (1)
IOS Upgrade in progress, please wait... (2)
IOS Upgrade in progress, please wait... (3)
IOS Upgrade in progress, please wait... (4)
IOS Upgrade in progress, please wait... (5)
Installing new image on the device. Please wait...
Reading new image...
Loading uc500-advipservicesk9-mz.150-1.XA2 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

[OK - 38008920/4096 bytes]

38008920 bytes copied in 100.828 secs (376968 bytes/sec)

Done upgrading of IOS image

Start to upgrade CME files
(Time estimation: 18 minutes)

Uploading CME phone loads...
CME Files Upload in progress, please wait... (1)
CME Files Upload in progress, please wait... (2)
CME Files Upload in progress, please wait... (3)
CME Files Upload in progress, please wait... (4)
Upload of CME files failed.
Software upgrade for one or more components failed.

Software upgrade failed.

************************************************************
Warning:
While the device is being upgraded with new software, the following
activities should be avoided since they are harmfull and could leave
the device in an unpredictable state:
- Manually access the device CUE module
- Activate a new feature from the left panel
- Cancel software upgrade operation prematurely
************************************************************
Software upgrade for all components requested

Starting to upgrade IOS image...
(Time estimation: 3 minutes)

Uploading the image.

Determining available space...
Start uploading IOS image...
IOS Upgrade in progress, please wait... (1)
IOS Upgrade in progress, please wait... (2)
IOS Upgrade in progress, please wait... (3)
IOS Upgrade in progress, please wait... (4)
IOS Upgrade in progress, please wait... (5)
Installing new image on the device. Please wait...
Reading new image...
Loading uc500-advipservicesk9-mz.150-1.XA2 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

[OK - 38008920/4096 bytes]

38008920 bytes copied in 99.960 secs (380241 bytes/sec)

Done upgrading of IOS image

Start to upgrade CME files
(Time estimation: 18 minutes)

Uploading CME phone loads...
CME Files Upload in progress, please wait... (1)
CME Files Upload in progress, please wait... (2)
CME Files Upload in progress, please wait... (3)
Upload of CME files failed.
Software upgrade for one or more components failed.

Software upgrade failed.

************************************************************
Warning:
While the device is being upgraded with new software, the following
activities should be avoided since they are harmfull and could leave
the device in an unpredictable state:
- Manually access the device CUE module
- Activate a new feature from the left panel
- Cancel software upgrade operation prematurely
************************************************************
Software upgrade for all components requested

Starting to upgrade IOS image...
(Time estimation: 3 minutes)

Uploading the image.

Determining available space...
Start uploading IOS image...
IOS Upgrade in progress, please wait... (1)
IOS Upgrade in progress, please wait... (2)
IOS Upgrade in progress, please wait... (3)
IOS Upgrade in progress, please wait... (4)
IOS Upgrade in progress, please wait... (5)
IOS Upgrade in progress, please wait... (6)
IOS Upgrade in progress, please wait... (7)
IOS Upgrade in progress, please wait... (8)
IOS Upgrade in progress, please wait... (9)
Installing new image on the device. Please wait...
Reading new image...
Loading uc500-advipservicesk9-mz.150-1.XA2 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

%Error reading ftp://*****:[email protected]/uc500-advipservicesk9-mz.150-1.XA2 (Connection timed out)

Software upgrade for one or more components failed.

Software upgrade failed.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Thu, 05/20/2010 - 07:39

Do you happen to have a secondary NIC or wireless connection active during this upgrade?

Marcos

jwaskewics Wed, 08/04/2010 - 15:51

Graham,

Did you ever fix this issue and get upgraded?

We are having the same exact issue right now onsite - ouch....

What is the fix or work around?

Actions

This Discussion