LWAPP Initial config issue .

Unanswered Question
May 17th, 2010

  Think I may be missing something here .  Get a new LWAPP from the factory a AIR-LAP1142N  .  I get into the console and set the hostname  and the controller name  via lwapp ap hostname  and lwapp ap controller ip address  commands  .  Plug it into the network , it pulls a dhcp address and it will almost immedialtely associate with the  controller i assigned and you can see it downloading code in the WISM .  It downloads the code and resets itself and it  never  finds the controller  again after that .  Doesn't it retain the controller address after the reload ?    I usually end up having to add a ip helper on the subnet its on pointing to the WISM address , you would think it would save the configured address specially after it initially talks to the WLC .  Am I missing something here  ?   .  

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Leo Laohoo Mon, 05/17/2010 - 17:34

1140 so I guess you are running 6.X?  I've never done the initial steps you have done (configure the WLC IP address) because I've noticed that the 1140 has a quicker way of finding the WLC by itself.

dhirajgrover Wed, 08/11/2010 - 08:14

Did you ever get this one resolved? I am having similar issues with my LAP1142N. I am trying to put it back on a DHCP assigned address, but cannot figure out a way to get the AP do that. I had assigned it a static address, ran into the issue that you reported, and now trying to put it back on the DHCP segment, but it does not get the address. Weird!

glen.grant Thu, 08/12/2010 - 12:03

  Not really , have tried it a couple of other times with the same results so it must not retain the primary controller after

the upgrade process for some reason .


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode