How do i install a new IOS image in a Cisco Catalyst 2950? Error during the copy

Unanswered Question
May 17th, 2010

Well, Starting from the beginning! i don´t know  what has happened with the  IOS that was originally installed in my switch 2950, i think it has been corrupted..So  when ever i try to console into my switch, instead of taking me to the  user mode i am getting a prompt that looked like this


Switch:

Later on i found out (thanks to Cisco's website)
  that it is because my  switch's IOS is either corrupted or missing and i download a  new IOS using fom the cisco page.. now whenever i try to copy this IOS image file,  using XMODEM, and even i try by transfer the image that i have stored on my PC, but I get an error message saying  that:


THE REMOTE OPERATOR IS NOT RESPONDING..

i'm using the Hyperterminal Private Edition!
even though now i have tried it for a number of times still i am getting  this error message does any one of you have any recommendation of how to avoid receiving this message
or is there anyway in which i can copy  the IOS file to my switch's flash.. Please do let me know..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Mon, 05/17/2010 - 09:16

Hello Jenny,

>> THE REMOTE OPERATOR IS NOT RESPONDING

this is an error provided by the software you are using it may have some timer that expires during xmodem transfer

try to use putty for example:

http://www.putty.org/

Hope to help

Giuseppe

jenncriss Mon, 05/17/2010 - 09:55

HI GIUSLAR,

THANKS FOR ANSWER MY QUESTION, I HAVE PUTTY BUT I DON´T KNOW HOW TO USE IT TO TRANSFER THE FILE, COULD YOU HELP ME PLEASE??? HOW CAN I DO THAT WITH PUTTY, WHAT ARE THE COMMAND THAT I HAVE TO USE AND WHERE I HAVE TO SAVE THE BIN FILE TO TRANSFER IT???  I'M NEW USING CISCO PRODUCT

Actions

This Discussion