SRW 2024 not Passing Traffic To Other Switches

Unanswered Question
May 17th, 2010

First off I am a complete newb to switching, (I'm more of MS AD, SQL Server admin) so please go easy on me. We have three SRW 2024 all linked to each other via trunk ports but one of them is not passing traffic to the others and I can't even ping it. All the switches have 2 VLANS and all the ports are configured on all three exactly the same. Switch one and two were working fine together for months and then we added switch 3. After adding switch 3 switch 2 no longer speaks to either switch 1 or 3. I've checked and double check the cabling and all is well.

We have a network management tool that pings all the switches to determine connectivity and bizarrely is has shown that in between unsuccessful pings it could successfully ping switch 2 twice over the the last night . The device is no longer  however. I'm presuming that during the time it was pingable it was also communication with the other switches so what could make the switch communicate and then not?

Cheers

C

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rajeev Sharma Mon, 05/17/2010 - 17:25

Hi Craig,

I am really sorry that you have to wait for some 3+ hours for the response, may be all the enginners are swamped with cases and one another thing would be it's the first working day of week.

Just to set the expectations right i do not work on smart(Linksys) switches, however i found a useful link for troubleshooting these switches:

http://www.cisco.com/en/US/products/ps9967/prod_qandas_list.html

You may look in to port trunking & VLAN section.

HTH.

Regards,

Rajeev Sharma.

Leo Laohoo Mon, 05/17/2010 - 17:39

I can't provide any assistance to your issue because I (and maybe others too) do not specialize in Linksys equipments.  I or we are not ignoring you.

Jon Marshall Tue, 05/18/2010 - 01:13

Craig

How have you connected the switches. Are you just daisy chaining them in a row ?

By the way, as others have said we do our best in these forums but they are volunteer forums and the vast majority of people here have experience with Cisco equipment and not linksys so you may not get your problem resolved.

Jon

broonster Tue, 05/18/2010 - 15:20

Fixed it myself. STP wasn't enabled on the 3rd (newest) switch. As soon as I enabled it i copuld speak to switch 2 and all was well.

Actions

This Discussion