QPM - DCR Error

Unanswered Question
May 17th, 2010

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} Currently, I install QPM with LMS3.1 and I have a problem with Cisco QPM. When I import 6509 VSS Switch from DCR to QPM then have a device could not be imported. IP address of the device is 10.160.1.130, the Device summary interface of QPM  displays  DCR error with this device but I still configured this device with the RME.

The DCR is still normal operation. I attach some images about the status of QPM and DCR. Please help me solve my problem. (I have imported the device into QPM in non-ACS mode). Thank you very much.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nael Mohammad Mon, 05/17/2010 - 22:00

The first problem is the device is listed as "unknown" under device center so you want to resolve that issue. And from the screenshot, it does not look like any inventory has been collected by RME .

1.  Open a command prompt at CSCOpx\MDC\qpm\bin enter the command:

setqpmloggermode -debug, for setting the trace level to 'debug'

This will enable the debugs for QPM .

2. Remove the device from the DCR and re-add it.

3. Re-import device to QPM. If it works, you're done, if not get the info below:

4. Get the CSCOpx/MDC/tomcat/stdout.log, CSCOpx/log/QpmAppServer.log, QpmCollector.log,

qpmDbMonitor.log, and QpmPDP.log.

5. Open a command prompt at CSCOpx\MDC\qpm\bin enter the command:

setqpmloggermode -info, for setting the trace level to 'info'
hiepnguyenho Wed, 05/19/2010 - 08:48

Dear Mohammad,

Thanks a lot for your help!

I have tried everything you said in the last post. I have re-imported the 6509-VSS devices in LMS and QPM but the same message occur (DCR Error).

I captured log files and attach in this post. Please help me to find out what caused the problem.

Attachment: 

Actions

This Discussion