CUCM 6.1.5- IPMA Problem

Unanswered Question
May 18th, 2010

Hi all,

I have a IPMA configured in my call manager, version CUCM 6.1.5-10000-10

When I do any change in the IPMA service or restart the service, I can't login with the Assistance User without first to have save the configuration of Manager.

The Assistamce User is:  IT000276

The Manager User is: IT000255

I attached the logs of IPMA.

I you need more information you can request me.

Thanks for all.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ma.romero Thu, 05/20/2010 - 08:04

Sorry the logs are wrong. Here I attached the correct logs.

But when I do login the error which appear is: "System Error. Please contact your  administrator" or in spanish: Error de Sistema. póngase en contacto con el Administardor.

The problem occur about 3/5/2010 between 22:00 and 23:00. Appear the error about 22:52.20: "ERROR!! Cannot find key: rtlFlag in resource bundle: Dialog". The Assistant is IT000276 and the manager is IT000255.

Too, 12/5/2010 between 22:30 and 23:30 I have the same problem and appear other.

When the IPMA service is restarted I can't login with the Assistant. First I have to login with the Manager (user IT000255) and after login with the Assistant. is it normal?

Thanks for all.

LUIGI PIETRONAVE Sun, 08/22/2010 - 13:56


did You solved this behaviour ? I've the same, also if the callmanager is 7.1

Many thanks


ma.romero Mon, 08/23/2010 - 00:23


I forward the problem to my other partners and I don't know if this issue was resolved.

The version of call manager ir CUCM 6.1.

A greeting.


This Discussion