File loading device license unit

Answered Question
May 18th, 2010

Hi friends

I've a problem loading a device license unit, A coworker made loading the file on the server and told me he did not cause any problem or alarm, therefore, apparently the file was properly loaded, however, the device licence unit is not reflected in report total licenses installed in the Communications Manager server.

We are using the CCM v6.0 and now the server has installed 400 licenses with an overdraft of 19 units. I think the problem may be an incompatible version of the device license unit:

INCREMENT PHONE_UNIT cisco 5.0 permanent uncounted \
    VENDOR_STRING=<Count>10</Count><OrigMacId>002255E55390</OrigMacId><LicFileVersion>1.0</LicFileVersion> \
    HOSTID=002255e55390 OVERDRAFT=1 \
    NOTICE="<LicFileID>20100311063636125</LicFileID><LicLineID>1</LicLineID> \
    <PAK>1156J16709A</PAK>" SIGN="04FA 8052 2689 80C6 1763 991D \
    1C2A 4F58 FEA1 ED71 862A 3C53 70EC 108E 7EFC 1D09 9F24 8E0D \
    C0F9 6FA6 D1DE 6636 CA3F AFA8 A370 DE2D 7BBB CC18 79AD B3F1"

I hope your help in this regard. Thanks

Marcelo

Correct Answer by htluo about 6 years 9 months ago

To troubleshoot the problem, you may:

1) Review the files uploaded to the server.  Make sure they match the MAC address of the server.

2) Review the database with command "run sql select * from licenseinfo"

3) Review "License Manager" logs.

Michael

http://htluo.blogspot.com

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
htluo Tue, 05/18/2010 - 11:51

To troubleshoot the problem, you may:

1) Review the files uploaded to the server.  Make sure they match the MAC address of the server.

2) Review the database with command "run sql select * from licenseinfo"

3) Review "License Manager" logs.

Michael

http://htluo.blogspot.com

Actions

This Discussion

Related Content