Calls dropped when transferring to voicemail

Unanswered Question

I'm having an issue where calls to one extension will not trasfer to voicemail if the user is on the line or DND is enabled.


User can login to the mailbox and save greetings, but callers cannot leave messages.


All other phones/extensions/VM/AA works fine.


Our previous workaround was to create a new mailbox for this user, which worked fine for months, then stopped working for no apparent reason.


Now, no matter what mailbox is assigned to this phone, the call simply drops once it attempts to transfer to voicemail.


The firmware has been updated on the phone and the SPA400.


When I run the wizard, it does not see the phones and extensions already in use, and I'm hesitant to  proceed with the wizard as the rest of the phone system is working fine.


I've checked the credentials for the phone logging into the mailbox and the call forward busy settings, and they seem to be OK.


Any ideas?


SPA 9000 v6.1.5

SPA 400 v1.1.2.2

SPA 942 v6.1.3(a)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nseto Wed, 05/19/2010 - 10:37
User Badges:
  • Silver, 250 points or more

Just wanted to verify some things...

1.  If phone is not in use and a caller calls that phone, it rings that phone, correct?

2.  When pressing the envelope button on that phone, voicemail answers, correct?

3.  Callers from internal and external are unable to get to the voicemail of that phone when it's busy or DND is on?

4.  For the line of the spa9000 that is connected to the spa400, the parameter 'Mailbox Status', what does that show?  Does it show the extension of the phone there?

5.  What does a log or trace show for the call after it reaches that phone and is supposed to go to voicemail?