VPN Tunnel Intermittent Connectivity Issue

Unanswered Question
May 18th, 2010

Hi All.

We have just setup a IPSEC tunnel between 2 locations.  The tunnel itself is up and stable but i'm having issues when trying to connect to certain webpages at the other end of the tunnel.  It seems as though i need to ping these devices or servers prior to accessing them to wake them up.  When i ping across the tunnel i always loose the first ping.  I believe it may have something to do with ARP and i found a document that said to disable proxy arp on the outside interface which i have done but i'm still having intermittent issues.  Any help would be greatly appreciated.

Thanks in Advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Federico Coto F... Tue, 05/18/2010 - 13:44

Hi,

Have you tried adjusting the TCP MSS on the local interface and lowering the MTU size?

If the problem also affects regular PING packets, I would think there's a connectivity problem between the sites.

The tunnel never goes down when this happens?

Federico.

Darren Sasso Tue, 05/18/2010 - 13:54

No i haven't trying adjusting the tcp mss values. I agree i originally thought it was a connectivity issue but the tunnel never drops it's been up for over 10 days.  I'm not sure why the tcp mss values would affect ping though.

Thanks.

Federico Coto F... Tue, 05/18/2010 - 13:57

The TCP MSS will not affect PING packets (only TCP traffic).

Are you getting any messages on the logs or any errors at all that might help?

Federico.

Actions

This Discussion