Silent Monitoring not work

Unanswered Question
May 19th, 2010
User Badges:

Dear All,


I am currently using UCCX4.5 Enhanced Edition which should have Silent Monitoring function. I have enable "SPAN to PC" function in CUCM and the agent desktop is directly connected to agent phone. Supervisor Desktop and Agent Desktop are on the same VLAN. VoIP Monitoring service in UCCX is enabled. But I can not hear the voice after I press monitoring buttom. Anyone know what's the problem?


Thanks!


Best Regards,
Teru Lei

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Walter Solano Wed, 05/19/2010 - 06:36
User Badges:
  • Gold, 750 points or more

Hello Teru,


Please use the follow document to check that everything is well setup in the UCCX, in that everything is well configure please reset the "VoIP monitor Service"


http://www.cisco.com/en/US/customer/products/sw/voicesw/ps556/products_tech_note09186a00801a62a8.shtml


HTH

Please rate this post if was helpful


Walter Solano

CCNA Voice

Cisco UCCX Specialist

Doan Khanh Tan Thanh Wed, 05/19/2010 - 07:11
User Badges:

First thing you need to do is install Wireshark on agent PC. Agent login to IP Phone that directly connect to agent.


Make a call, then open wireshark. If you can see a lot of RTP packet coming, so that is ok with Span to PC option enable and your network card can detect tagging packet.


After sucessful to see RTP packet, you need to check following step:


1. the codec for the call must be G711, not G722 at default of Cisco.

2. All firewall are turned off (include windows firewall and some built in firewall come with antivirus software)

3. Make sure supervisor PC has a sound card (of course)

4. Enjoy!

teru-lei Wed, 05/19/2010 - 08:04
User Badges:

Hi Doan,


Thanks and I will try it.


Best Regards,

Teru Lei

Actions

This Discussion