Bulk Speed Dials with CUCME

Unanswered Question
May 19th, 2010

I am trying to utilize Bulk Speed Dials for some common dialed numbers (including commas for pauses), but I am having some issues.

From the command reference, I am told to use a comma for a pause. Since I am using a CSV style document, I assume that means I should include quotation marks around my dialing string. So, I create a simple CSV that looks like this:

01,"918007299473,,,1,2,1"

Upload, refresh the list - but that doesn't work. My phone shows "Unknown Number". However, CUCME seems to recognize the Speed Dial:

KC_VG_1(config-telephony)#do sho telephony-service bulk glob 3 01
=== Complete index search 160301  ==
   01    918007299473,,,1,2,1                               no    no

If I make the CSV like this:

01,918007299473,,,1,2,1

Upload, refresh the list - at least the phone dials the number, but as expected, none of the options are dialed.

KC_VG_1(config-telephony)#do sho telephony-service bulk glob 3 01
=== Complete index search 160301  ==
   01    918007299473                                       no    no

Are quotation marks not the correct mechanism to accomplish this? Is there something that I am missing in regard to how Bulk Speed Dialing works opposed to standard Speed Dialing? FYI, I'm running CUCME 8 on 15.1(1)T.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content