Access shares through quickvpn

Unanswered Question
May 19th, 2010

Please excuse if this has been covered before. Links to other related posts welcome.


I am attempting to setup the RV042 with quickvpn. 2 systems both running XP pro (another running 7 on the local side, but I'm not concerned about that one being visible on the outside). One is local to the RV042 and the other is using quickvpn through a wireless connection on different network.


I seemingly have no issues with the quickvpn connecting to the router. On the local side I can view network shares of the remote computer, have read/write access to shared folders, and can remote desktop into it.


My problem is getting into the shared folders on the local side from the remote client. I can see the workgroup computers on the remote client, but when I try to access them I always get the error “(\\ (shared folder) is not accessible. May not have permissions….etc” I also can't map to any network connection behind the RV042.


Permissions are set fine as far as I can tell. I will even temporarily disable the wireless card on the "remote" system and connect the nic to the RV042 and can access the shares just fine.


So it seems like something in the RV042 is blocking my access? Is there possibly a service not starting?


Any help is appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jkaeseberg Thu, 05/20/2010 - 16:53

There was a pdf file on my QuickVPN folder on my disk that referenced your problem. QuickVPN will not pass netbios names. You have to set up a lmhosts file. It gave the following link to Microsoft on how to set up that file. I've attached the pdf file and the link to MS.

https://www.myciscocommunity.com/message/48133#48133

Hope this helps.

Actions

This Discussion